View Single Post
GravityGuy

 
Member Since: Apr 11, 2012
Posts: 3
GravityGuy is on a distinguished road

GravityGuy is offline
So I went against all logic and upgraded my iPhone to use iCloud and my iMac to Lion before doing a bit of checking first. Now I'm stuck with an older version of Fusion 2 that won't run in 64-bit and I can't access my Windows XP virtual machine.

I can't afford to lose this virtual machine. Tell me the answer is simply to upgrade to Fusion 4 and I can access Windows XP again. Do I have to migrate the VM to version 4? I've heard that the migration tool does not work in version 4. Thanks.
QUOTE Thanks