View Single Post
Adric

 
Adric's Avatar
 
Member Since: Mar 28, 2012
Location: Atlanta, GA
Posts: 261
Adric is a jewel in the roughAdric is a jewel in the rough
Mac Specs: 27" iMac (Mid 2011), 3.4GHz Intel Core i7, 16GB RAM, 2GB Video Card, 2TB HDD

Adric is offline
Double check that you're really not using Soundflower anymore.

Go to Apple -> System preferences
Click on sound
Under output, make sure "internal speakers" is selected
Under input, make sure "internal microphone" is selected.

That should fix it but if it doesn't then I'm stumped

BTW If you still see Soundflower listed anywhere on there next to internal speakers/microphone, then it's not really gone.
QUOTE Thanks