View Single Post
Pigstick

 
Pigstick's Avatar
 
Member Since: May 12, 2011
Location: China
Posts: 79
Pigstick is on a distinguished road
Mac Specs: Mac OSX 10.7.3: MBP 15" Early 2011 2.0GHz i7, 8GB, 500GB 5400RPM

Pigstick is offline
I think you need to turn off your Hotmail keyboard shortcuts. To do this:
Click on 'Options' (top right of screen on mine)
Select 'More Options'
Go to 'Customizing Hotmail' and select 'Keyboard shortcuts'
Select 'turn off keyboard shortcuts' and save.

Hope it works!
QUOTE Thanks