Thread: iCloud Issues
View Single Post
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,481
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by Bobbyvit View Post
How many of us have this iCloud mail problem? It's March 30th 2012 and there is still no resolve. How long is Apple going to take to fix this without me going on the web to get my mail!
Seeing as how this thread wasn't updated since October, and you are the first to revive it in nearly 6 months, I'm going to guess that this issue was transient in nature and that your issue is user- or machine-specific.

I would recommend double-checking your account settings in Mail and make they line up properly with the recommended settings for iCloud or delete the account and go back through automated setup.

More information is available here:

iCloud: Mail server information

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks