View Single Post
BSAKing

 
Member Since: Mar 15, 2012
Posts: 2
BSAKing is on a distinguished road

BSAKing is offline
Sheesh! I preface all of this with the fact that I am a TOTAL newbie to Macs, so some of this is self inflicted no doubt.

My son got a new Macbook Pro with Lion about 5 Months ago. He was running into compatibility issues with some programs he ran and apparently tried to load (what he thought was) Leopard onto the thing. I think he said it had taken a dump on him so he was forced to reload - I figured corrupted software was likely.

Anyhow - It locked up and all we could get was the reload/disk repair panel after the retry with Leopard.

After a comedy of errors (I know squat about Macs), We used recovery disk assistant on a USB key to try reload from the recovery partition and it scurried out to find other bits and pieces from the internet. Anyhow, after finally finishing that, it died with an exclamation point claiming an install error. Tried that a bunch of times and hours later with the same results.

To make a long story short, I used a Linux disk to repartition the drive and blow it all away, expecting a clean install would fix it all. I re-formatted it to UFS+ (?) I think it was with a single partition expecting the OS install would do whatever it wanted to it like windows does.

Trying to reload with the system disk caused an abort and screen dump requiring a reboot. Checking the disk with Macdrive it turns out the disks were for an Airbook I think it was - had bootcamp on it as part of it.

So I figured - ok - just reload it all from the net.

I booted up, asked to connect to a network, went to get what it needed and then promptly died with another exclamation point and apple.com/support - 6002F Message. Sheesh!

After all the hooplah I had been hearing for years about how Macs are so intuitive, it looks like I got dragged into this in the middle of one of the most questionable approaches to an O/S support strategy ever designed.

In any event - does anyone have any idea how the heck I can get this thing reloaded again? I grabbed a few InstallEMG.dmg files from the web, but could not get them to work. I was hoping to at least get the reload/disk utility screen back again...

I really am a Mac Newbie which I am sure is part of the problem. Coming from a PC background I expected the O/S disks to work - silly me..... And Reformatting the disk expecting it would reload from the internet as I thought it was supposed to was a mistake as well I am sure. In any event, any clues appreciated!

Oh - A question. If I have a .dmg file - do I write it to a dvd in Mac format to boot from it, or does it matter????

TIA
QUOTE Thanks