View Single Post
chelmarsie

 
Member Since: Mar 02, 2012
Posts: 1
chelmarsie is on a distinguished road

chelmarsie is offline
Hello. I have tried everything. We acquired the iBook G3 Mac OS X (version 10.4.11) from a friend. It has 500 MHz Processor and 384 MB SDRAM. There is an AirPort card in it. It worked a year ago (connected to our network). We moved and have a different provider and different router now. All our laptops (windows) work fine as well as my kids ipods. Someone came over and changed the specs on the router because that was supposedly the problem. Then changed the security to WPA Personal because WEP was not working. It worked (for a few hours until I closed the lid and restarted it). No matter what I do I cannot get it to connect or find our network. I changed it back to WEP because one forum said the older books cannot read WPA for some reason (then I just read the complete opposite). I then took the AirPort card out and hooked up or wifi usb to the outside. It worked last night for my daughter online. Then today it lost the network again and I can't fix it. So I once again took the wifi out and put the AirPort back in. I have gone everywhere and done everything I could possibly think of and still nothing...many hours later and I am so frustrated!!!! If anybody could PLEASE help me on this I would so greatly appreciate it!
Thanks,
Penne
QUOTE Thanks