Thread: Word 2011
View Single Post
IntegraDivorce

 
Member Since: Feb 29, 2012
Location: Alberta, Canada
Posts: 16
IntegraDivorce is on a distinguished road

IntegraDivorce is offline
Quote:
Originally Posted by chscag View Post
Try this:

Word 2011, Preferences, View. Place a checkmark in the box that says "Show Drawings".
Already checked.
QUOTE Thanks