View Single Post
rooeey

 
Member Since: Aug 21, 2008
Posts: 65
rooeey is on a distinguished road

rooeey is offline
Ok another snag....Under page 59 it states that in prefernces > sharing i should enable windows sharing but this is not an option..I have enabled SMB windows sharing i assume this is the one...
Also where do i go exactly to enable port access TCP and UDP ?
Also it states turn firewall off i assume make changes as TCP and UDP ports and then do i turn firewall back on ????
QUOTE Thanks