View Single Post
First-Ade1468

 
Member Since: Jun 20, 2011
Posts: 4
First-Ade1468 is on a distinguished road

First-Ade1468 is offline
Hi, I checked this out thanks. The mute button is checked, however it is grey out so I cannot de-select it!

Quote:
Originally Posted by chscag View Post
The first thing to do is open System Preferences, Sound, and click on the tabs looking to see that you do not have "mute" checked.
QUOTE Thanks