View Single Post
Roweshan

 
Member Since: Feb 07, 2012
Posts: 6
Roweshan is on a distinguished road

Roweshan is offline
I am trying to partition my harddrive for bootcamp but because of files that cannot be moved on my disk I need to reformat my harddrive. I do not currently have access to the install disks that came with my computer (17" macbook pro running 10.6.8) so a friend of mine gave me the .dmg of the snow leopard install disk to make my own using a 8gb USB stick drive. I erased the drive and restored it to be the disk image created by the .dmg (the snow leopard install dvd) and tried to boot off of it. It will give me the option to boot off of it but get stuck on the gray apple logo with no spinning wheel (left it on this screen for 10+ minutes). I tried to boot off the key on my roommates imac which had a kernal error when I selected is as the bootdrive upon start up. This makes me think that the problem is something to do with my usb drive but I cannot think of any reason it shouldnt be working. (the friend that gave me the disk image has reformated several different machines using the same disk image on a usb stick)
QUOTE Thanks