View Single Post
Maximus

 
Member Since: Jan 25, 2010
Location: Russia, Moscow
Posts: 126
Maximus is on a distinguished road
Mac Specs: MBA 13", 2.0 i7, 8GB, Intel HD 4000 512MB, 250GB, 10.8.3

Maximus is offline
Quote:
Originally Posted by TattooedMac View Post
I know what your saying and glad the OP took the advice and all is good. I have it random, and not necessarily with Skype. HB is another that does it for me too. Not a huge deal as i havnt poked out a answer. Very rarely too.
I got gremlins lol
hehe, yea!

One other thing that bugs me are the messages that pop up once I enable Firewall.
"Do you want the application "app name" to accept incoming network connections? Clicking Deny may limit the application's behaviour. This setting can be changed in the Firewall pane of Security preferences."

However, even though I have the app in the "safe list" the message still crops up...very annoying. Any way of making these go away, apart from turning off the Firewall?
Attached Images
File Type: png Screen Shot 2012-02-05 at 14.48.17.png (30.4 KB, 23 views)
QUOTE Thanks