View Single Post

Member Since: Feb 02, 2012
Posts: 2
Tashacarolina is on a distinguished road

Tashacarolina is offline
Hi guys, I'm new to these forums so if this is in the wrong place, sorry!

Last night as I was shutting down my Mac, it suddenly came up with three language options - Spanish, French and Australian English, and selected French. Of course, it shut down before I could do anything, and now I can't log in as no matter what I try, I can't make an @ symbol on the AZERTY keyboard. Any ideas? Or anyone know the shortcut to change it back? The option comes up frequently (usually when I'm in the middle of assignments) so I figure something must get hit.

Thanks so much!
QUOTE Thanks