View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,496
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
The only suggestion I have at the moment is to try using different DNS servers to see if the problem is resolved. It's easy enough to switch servers:

Open System Preferences, Network. Click on the Advanced tab, and then select the DNS tab at the top.

In the dialog box that opens, click on the small plus sign at the bottom and add these two servers:

8.8.8.8.
8.8.4.4.

Those are the Google Public DNS servers which generally are faster and more responsive than that of a typical ISP. Let us know if it works for you.
QUOTE Thanks