View Single Post
rippersroo

 
rippersroo's Avatar
 
Member Since: Jan 27, 2012
Posts: 22
rippersroo is on a distinguished road

rippersroo is offline
Hi
I have a mcabook running OS X 10.4.11
My boyfriend recently bought an Iphone 3Gs and its not able to sync on my mac beacause i need the new version of itunes (version 10.5.3) i have downlaoded this version but when i open it to install i get this pop up message:

"Couldn't open "Install iTunes.pkg". This package type requires Mac OS X 10.5."

I dont know how to get round this as i also want to buy a newer iphone but if neither pones are going to sync on my mac do i have to upgrade to OS X leopard?

If anyone can help it would be much appreciated, i just cant get my head round it.
Thankyou
QUOTE Thanks