View Single Post
DrEwTiMe42o

 
Member Since: Jun 06, 2008
Posts: 209
DrEwTiMe42o is an unknown at this point
Mac Specs: Macbook Pro 2.4Ghz core 2 duo, 200GB HD,Nvidia 256 DDR3 graphics, 6GB RAM

DrEwTiMe42o is offline
Go to system preferences --> sound and uncheck the box that says play feedback when volume is changed. And that's that!
QUOTE Thanks