View Single Post
VGardner

 
Member Since: Feb 12, 2010
Posts: 2
VGardner is on a distinguished road

VGardner is offline
There's a program I really want to use for my biz, and it requires Microsfot IE 5 or later. Ugh. I've done my very best to keep all things Microsoft off of my computer (I did break down & install office, because, well... I had to do it). Will I be setting my system up for problems if I install IE on my MacBook Pro?
QUOTE Thanks