View Single Post
vinkadog

 
Member Since: Dec 30, 2011
Posts: 14
vinkadog is on a distinguished road

vinkadog is offline
Hey there, new to the forum. I have a MacBook running OS X 10.6.8. I've had a problem with some apps that simply do not work with my regular user account; they will only work if I log in with a root user account. I have tried allowing incoming connections for these apps through System Preferences/Security/Firewall/Advanced/ and it still doesn't work.

Specific examples:

Netflix: in my regular user account, I go to Netflix through Safari and get Silverlight Application Storage Error N8010. If I log in under the root user account I have no problems. I'm pretty confident it's not a Silverlight problem since it works in the root user account.

Mac App Store: In my regular user account, I can't download any apps. I click on an app's Install button and the the wheel just spins and nothing happens. I tried clearing the cache through iTunes, logging out/logging in, restarting--nothing. In the root user account download starts immediately.

Evernote: I couldn't even download this in my regular account (see Mac App Store above), so I downloaded it through my root user account. When I launch Evernote in my regular user account, it quits unexpectedly. (I can post the entire message if needed.) In my root user account, it opens just fine.

Adobe Digital Editions: For the longest time I could not use ADE in my regular user account--it would quit unexpectedly. It always worked in my root user account, so I would download library books there and transfer them over to my Nook. Today ADE suddenly started working in my regular user account.

For Netflix and ADE it wasn't too big a deal to log in on the root user account. But with Evernote, I absolutely want to be on my regular user account. I'm guessing there's a security setting somewhere that is checked wrong--but where?

Any ideas? Thanks in advance!
QUOTE Thanks