View Single Post
beachmonk

 
Member Since: Dec 24, 2011
Posts: 13
beachmonk is on a distinguished road

beachmonk is offline
I am in a quandry. I have a newer Mac mini running latest Snow Leopard and an older mac G4 OS 10.4.11 and I want to migrate my apps.

I tried Migration Assistant but it wouldn't hold the network connection through ethernet. After several tries and an attempt using Setup Assistant, I am relegated to file sharing through direct ethernet connection. I tried the web sharing but it got too complicated and I don't think it would matter for this case. Also, I do not have an adapter for firewires new connector on the new mini.

Is there anyway to do the same thing that MA does when migrating apps, which is placing support files in appropriate places and checking for compatibility with Snow Leopard putting non compatible apps in a special folder?

Have a peaceful holiday.
QUOTE Thanks