View Single Post
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,737
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Mavericks 10.9.1

pendlewitch is offline
Quote:
Originally Posted by vansmith View Post
Just a helpful tip - /Library/Preferences is a different folder than your home one which is ~/Library/Preferences. Welcome to the wonderful world of Unix filesystems, haha.

Deleting the plist won't help if the problem exists beyond Safari (you mentioned issues with Mail above). The problem could be hardware - either router or modem. I suggest this since the problem isn't limited to one device. Is there any way you can swap either of those devices out for another to test this theory?
Ah I see.

I can't swap out unfortunately but in the scheme of things a new modem/router might not go amiss.

I'll do this as soon as I can within the next couple of days.

Thank you both. I'll keep you posted.

iMac 27-inch Mid 2010, WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen,ATV2, Samsung LE40 Series 6, Denon AVR1910, Kef HTS 1001.2ís and Kube-1 Sub
Denon DCD510AE, Panasonic DMP-BD60,Sky+HD,Logitech Harmony One Advanced. MOTM October 2012.
QUOTE Thanks