View Single Post
matt32

 
Member Since: Dec 10, 2011
Posts: 1
matt32 is on a distinguished road

matt32 is offline
Before my move, I was using a Belkin router and the airplay feature on my Pioneer vsx-1021-k worked seamlessly. No connection or streaming issues. Now that I've signed up with Uverse, I can't seem to get a consistent connection to airplay. AT&T provided me with a 2Wire gateway wireless router. At first, airplay was working fine with no issues. But then a few days later when I tried to connect to airplay, the icon no longer was available on the apps I had running. iPod, slacker radio, pandora or iHeart radio. No luck whatsoever. So I started tweaking around with the router to see if maybe the settings were incorrect. I did notice that the router was only b/g and it was only 2.4ghz. After doing alot of searching, I've read that some people have complained about connection issues related to the 2.4 frequency. That is bad news for me since the router is a single band. So I tried opening up the port just in case the firewall was blocking it. That didn't work. I have found one thing to have pretty much worked 95% of the time and that is to reboot the router. Yes it's very annoying and takes up to 5 minutes to have everything back up. But it's an almost guaranteed fix for the time being. I don't know if it's the firewall or the frequency or maybe a combination of both. So far today, the airplay icon is still showing on my iPhone 4. But if this continues further, I will try to bridge my belkin router into the Uverse system.
QUOTE Thanks