View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,508
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Quote:
Originally Posted by iMacSnow View Post
hmm I don't see Wi-Fi anywhere, even when I click Advanced. I only see:
AirPort | TCP/IP | DNS | WINS | 802.1X | Proxies | Ethernet
Are you actually connected to WiFi when opening System Preferences, Network? If not, WiFi will not show up on the list. Make sure you're connected and locked on to the signal, then open System Preferences, Network, and do what member osxx said.
QUOTE Thanks