View Single Post
Tim
Guest
 
Posts: n/a

I tried to download Gimp.app this afternoon from Apple's downloads section, and the program wouldn't run. It said that I needed to have X11 installed.

So, naturally, having thought I already did have X11 installed, I went to the Apple download page again and downloaded X11. When I tried to install it, I was told that I wasn't going to be able to because I already had newer software on the hard drive.

What gives? Will I be able to use Gimp.app and other X11 programs at all, or will they always tell me I don't have X11, meanwhile X11's installer tells me I have a more advanced copy already?
QUOTE Thanks