View Single Post
pendlewitch

 
Member Since: Sep 10, 2011
Location: Nelson,UK
Posts: 1,743
pendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of lightpendlewitch is a glorious beacon of light
Mac Specs: iMac 27" Mid 2010, 3.2GHz Intel Core i3,4GB 1333 MHz DDR3, ATI Radeon HD5670 512MB, Yosemite 10.10.1

pendlewitch is offline
There are known issues with 'sleep' mode disconnecting the wireless. There is lots of stuff on the internet about the issue because I have the same problem with a new iMac 27"..check what your time-out settings are in your preferences and adjust to a longer period if necessary. I have found that letting the machine find it's feet again for a while after waking up will re-connect.

You can also try disconnecting and re-connect your wireless router via it's own portal..you need to find it's own ip address in your network settings and list it as a top site in Safari so that you can readily access it..I wouldn't recommend dropping the power to your wireless router on a regular basis although it does help to perform a reset occasionally.

The router should also give you an option to do a firmware update, so do this as soon as possible.

Also check your wireless router position, it needs to be as close to your machine as it can be or centrally at a high point to your dwelling.

Apart from that it's a pain in the butt.

iMac 27-inch Mid 2010 (wow....that old...eeeks!), WD My Book 1TB Firewire,WD My Passport Air 500GB, Magic Mouse,Magic Trackpad,
iPhone 5C, iPod Nano 4GB 3rd Gen, ATV2.
MOTM October 2012. These days normally happy with an occasional grumble.
QUOTE Thanks