View Single Post
cojobt

 
Member Since: Sep 03, 2011
Posts: 6
cojobt is on a distinguished road

cojobt is offline
Hi,

I have been going round in ever increasing circles for about three days now trying to unlock my 3GS on 4.2.1 with the dreaded 04.15.04 BB. After much trial and error I opted for the RedSnow option and updated the BB to the iPad 06.15.00 Baseband.

This worked - the phone worked after install with network coverage, the updated BB, but no working Cydia and Safari was unstable (crashed 2 seconds after opening every time). The Cydia logo was blank. When I tried to open it, the page/screen would flash open then crash immediately.

Forgive the lack of clarity here, but I think I first tried to run RedSnow again and 'Install Cydia only', but that didn't work, so I may have tried to run Green Poison at this point, but that didn't work either.

I have restarted the phone and of course it goes straight to the Activation/iTunes logo.

I cannot escape this.

RedSnow fails to reboot the iphone. It gets as far as the rebooting stage, the screen goes white, then RedSnow gives an error message.

I have tried restoring using a Pwnage Tool created Custom Firmware via iTunes with Tiny Umbrella running, but this does nothing. I have tried using TU to fix recovery, and recboot also, but they do nothing. I have attempted using GreenPoison again, and several other combinations of the above but nothing works.

In addition, I have two 'iPhones' appearing in my iTunes sidebar. iTunes informs me twice that I have an iPhone in restore mode.

Can anyone offer any advice on how to get out of this cycle?

I am on a Mac, using an iPhone 3GS, MC model, running 4.2.1, with SHSHs saved (also for 4.1 and a couple of others, including 3.1.3), have jailbroken using RedSnow 0.9.6rc16 installing 4.2.1 and 06.15.00 BB, and am about to have a nervous breakdown.
QUOTE Thanks