View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,128
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Are you using Lion or Snow Leopard? Depending on when you purchased it, your iMac may have shipped with Snow Leopard 10.6.6 or Lion. (I have the same year model.) With Lion it may be possible to have Word open in the same place by going to System Preferences, General, and check off the box that states "Restore windows when quitting....". I haven't tried it because I don't use an external monitor with my iMac. It may not work if Word doesn't cooperate.

Quote:
As I mentioned I have changed the template and it does open up to 225% viewing but again only on new documents it doesn't access that preference when you open docs sent to me from other people...which is very, very often all day long.
I wasn't sure you had already tried changing the normal template. If the documents you receive from others won't open automatically to the 225% you require, you'll probably have to do it manually unless you can write a script or macro to do it for you. Sorry, I don't know of another way.
QUOTE Thanks