View Single Post
Tel
Guest
 
Posts: n/a

Go to preferences, click autofill and uncheck the 'other forms,' box.
QUOTE Thanks