View Single Post
RavingMac

 
RavingMac's Avatar
 
Member Since: Jan 07, 2008
Location: In Denial
Posts: 7,573
RavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond reputeRavingMac has a reputation beyond repute
Mac Specs: 4GB Mac Mini 2012, 13" MBA, 15" MacBook Pro OSX 10.7, 32 GB iPhone 3GS, iPad2 64gb 3G

RavingMac is offline
Quote:
Originally Posted by Steve Wilkinson View Post
I assume the built-in camera in my desktop Mac has simply gone mammaries up, though I've only idly and briefly used it half a dozen times in the three years that I've had this computer.

When I Skype, which I've just started doing, everything works fine on either end of the call except that my camera doesn't come on, and "they" can't see me though I can see and hear them. (I do have preferences box checked that specifies the camera should come on automatically when the call is made.)

When I open iChat's preferences window, it says, "There is no camera associated with this computer."

Before I go out and buy an aftermarket webcam, is there anything I should do to awaken the camera I already have? The computer is running OX 10.5.8, if that matters.
Open Photobooth and see if the camera works . . . Assuming that it won't, but easiest way to check function that I know.

I've always wanted to be smart, handsome and modest. But, I guess I'll have to be satisfied with two out of three . . .
QUOTE Thanks