View Single Post
Barbara Krueger

 
Member Since: Aug 12, 2011
Posts: 11
Barbara Krueger is on a distinguished road

Barbara Krueger is offline
So you have a MacBook or MacBook Pro? I'm guessing it's a notebook since you mentioned battery.

You should be able to insert the install disc, restart and while it is restarting hold the "C" button until your Mac boots into the installer. This can take a while, so be patient and hold the "C" button until you see the Mac startup. Up at the top will be a menu (might have to wait a few seconds for it to show up) and one item should be Utilities. Click on that and select "Disk Utility". When D.U. opens, select your Mac's HDD on the left - it will say MacBook or Ted's Mac or whatever you named it. Then click on the First Aid tab.


Click the Verify Permissions button and let it run. Most likely some issues will come up and when it's done, click on Repair Permissions. -
I had figured out how to get as far as I crossed off, above. I did not have anything come up when I hit "verify disk permissions", but I clicked on "repair disk permissions" anyway and it is doing some kind of work. Now, a lot of messages are coming up, and it appears to be repairing a lot of things.


Wow, I had no idea that MacForums was this good. This morning, I just couldn't believe what I was reading when it came to fixes, no one gave actual steps for anything I could recognize. But they kept seemingly blaming Safari? (Actually "Snow Leopard"?). I suspect I caused this when I may have incorrectly disconnected my external hard drive. But is this error actually related to the web surfer? Safari? Or Snow Leopard?

And thank you very much for your help, despite my horrid temper. In less than five minutes I am seeing progress being made. I should have tried a forum/board for Mac users in the first place!!!
I am very grateful. Thank you. I'll try the Verify Disk and Repair Disk next, and post how it all worked out.
QUOTE Thanks