View Single Post
StMFA

 
Member Since: Jun 06, 2011
Location: NYC
Posts: 223
StMFA will become famous soon enough
Mac Specs: 2011 27in iMac i5 3.1GHz, AMD 6970, iPhone 4, Wi-Fi iPad 2

StMFA is offline
You should be able to disable natural scrolling in system preferences. I know this is the case for the trackpad at least.
QUOTE Thanks