View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,956
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
There isn't anything in Safari that can prevent this for now. I checked to see if there were any new extensions that could control the playing of videos and there isn't any.

In the Safari preferences, general tab, try removing the check from the box on the bottom that says: "Open safe files........."

What you might also try is to open System Preferences, Other, and click on the QuickTime X icon to open it. In the tab that says "Autoplay Movies" click on the down arrow and change it to disable.

This assumes that you have a QuickTime X in System Preferences and that the site you visit plays the videos in QT. If it uses anything else, this won't work. You didn't supply us with any other info so this was a shot in the dark. Perhaps someone else may have a better idea for you.
QUOTE Thanks