View Single Post
scawa1952

 
Member Since: Jul 23, 2011
Posts: 3
scawa1952 is on a distinguished road

scawa1952 is offline
I installed Lion from the apps store 3 days ago. It went well.

However, when I installed XCode 4.1 (Because XCode 4.0.x would no longer run on Lion), it caused a BIG problem.

It wiped out my mobile device drivers and would crash with a:

UNCAUGHT EXCEPTION (NSInternalInconsistencyException): Couldn't load plug-in 'com.apple.dt.IDE.IDEiPhoneSupport' while firing fault for extension 'Xcode.Device.iPhonePlaceholder'

Exception Every time I ran XCode.

It also prevents my iPhone, iPad and iPod from being recognized in iTunes.

I am on the phone with Apple right now trying to solve the problem. But I'm not confident, since the Analyst didn't know what XCode was.
QUOTE Thanks