View Single Post
DeanP

 
Member Since: Jul 16, 2011
Location: Auckland, NZ
Posts: 80
DeanP is on a distinguished road

DeanP is offline
Switching to 2G (Settings >> General >> Network) seems to solve the reception issue for me. (don't know whether it applies to US networks?).
QUOTE Thanks