View Single Post
Beus007

 
Member Since: Jul 09, 2011
Posts: 3
Beus007 is on a distinguished road

Beus007 is offline
I bought a used Macbook Pro A1150 with OS X installed. The seller had already setup an admin account, which worked fine.

After 14 days approx. I buy me a Snow Leopard disc, because I want to fiddle with Xcode, and then the problems begin.

I install Snow Leopard, and after running a software update and restart my Mac suddenly won't accept my password. I am 100% sure that it is the correct password because itís the same I always use, and the same I have been using to log in all day...

I then try to create a new password using the installation DVD. It seems to work and lets me setup a new password and a new hint. When I subsequently start up, the password hint has changed, but the new password does not work.

After a google search, I try various get-you-password-back tricks, but non of them works.

So I decide to format and start all over with a fresh installation with the snow leopard DVD. (This is all legit software by the way, OS X came with the computer, and I bought Snow Leopard in a shop myself).

Everything works fine for a couple of days. I use my phone number as password so I wonít forget it. And I am able to access the computer with no problems. I make a software update, and install the following programs in this order:

MS Office 2008
uTorrent
VLC Player
Skype
Steam
Dropbox

But then I try to install Xcode again, and then it prompts for my password, and alas, my password does not work again!!!!!

I really donít understand this. It worked perfectly well, and the hint for my password is still "itís your phone number dummy", and there is really no chance, that I would forget that.

I have since then tried all my usual passwords just in case, and I even got the old passwords from the seller, if the machine for some reason should have remembered them...

People have also suggested that the keyboard might be fubar, but there are no problems with the keys when I write in a normal Document.

So what to do?
QUOTE Thanks