View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,191
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
POP3 is designed for email to be handled by a single machine. Through preferences, you can set it to handle the concept of more than one machine, but that's not really what it was designed for.

So, in POP, one of the machines that is checking the email is the "primary machine," the one that after IT checks the email, the email is deleted off the server (remember -- POP is not designed to store email on the server, no matter what prefs you have set, and ISPs have different rules about whether they will store ANY of your email -- and for how long -- once your primary machine has accessed it).

It sounds like the root of the problem is that your iPhone 4 has become the primary machine.

I'm sure someone more familiar with the intricacies of POP3 manipulation can find a solution to the problem, but in the meantime just set your email account (via the webmail interface) to forward everything to a free GMail IMAP account, and set your machines to all check the IMAP account only. Problem solved permanently.
QUOTE Thanks