View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,105
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by Graveman2011 View Post
so its a 17 inch g5 not much good specs but you know i got it with no harddrive
i put a harddrive in it and i get the same error
You said you get the same error...but you haven't told us what the error is yet.

Quote:
Originally Posted by Graveman2011 View Post
its a little white folder and a picture of mac os on it
Is it a "sad" Mac on the folder...or a flashing question mark "?"


Quote:
Originally Posted by Graveman2011 View Post
...i have taken the back off to check it out and it has 2 capcitors that look a smidge buldgy
Some iMac G5's did have a bulging/leaky capacitor problem...so great observation mentioning this! This could certainly be the source of the problem.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks