View Single Post
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,494
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by BrianLachoreVPI View Post
Just for giggles try that same slower server again. I noticed that when we switched to the higher rate FIOS service - the upload still seemed throttled the first time I checked. Looks like you have the same Tier FIOS service I do. Are those tests being done over your wireless connection?

Of course - things move slower just generally in Frederick. I actually wouldn't mind moving out that direction.
Yeah, I opted for the triple-play with the Extreme HD package and 25/25.

Another test with Frederick, MD:



I'm going to guess that they're throttling uploads at that test site.

As an aside, I'm pretty happy with the service so far. Even though they're using what appears to be an older Motorola STB (at least compared to the one Comcast supplied), the UI and controls are far more responsive and sophisticated.

Not terribly pleased with having to ten-digit dial phone numbers (even local ones). That's kind of pathetic, seeing as how Verizon is primarily a phone company.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks