View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,429
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Here's something that will help in Safari:

1. In preferences, Appearance, set the font size to something comfortable.
2. In Advanced, set the minimum font size to something a bit larger (don't go overboard).

Finally, if you're on a page that insists on using a tiny font or is just generally cluttery, there's a couple of other things that can help:

First, look in the address bar to see if the word "Reader" appears at the end of the URL. If so, click on it.

If that doesn't work or isn't available, you can go under the View menu and zoom the entire page (without losing sharpness) or zoom just the text.
QUOTE Thanks