View Single Post
Zigdog

 
Zigdog's Avatar
 
Member Since: Aug 23, 2009
Posts: 169
Zigdog is on a distinguished road
Mac Specs: Macbook Pro, 4GB RAM, 250GB HD

Zigdog is offline
Try unchecking the don't auto-sync box under devices,
Connect each device in turn and allow it to auto-sync,
Disconnect all devices and recheck then don't auto-sync option

Let us know how it goes,
Zigdog
QUOTE Thanks