View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,413
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
It doesn't sound like a connection problem but rather a DNS problem. Try setting your DNS server(s) to other than the default from your ISP. Chances are the 192.168.1.1 is grayed out anyway.

Try using the OpenDNS addresses or the Google Public ones.

208.67.220.220 (OpenDNS)

4.2.2.4 (Google Public)
QUOTE Thanks