Thread: iMac27 Dilema
View Single Post
raymondavalon

 
Member Since: Apr 20, 2011
Location: West Midlands, UK
Posts: 2
raymondavalon is on a distinguished road
Mac Specs: MacBook Pro 13, Mac Mini x86, iMac G4, Macintosh SE/30, almost every generation of iPod & an iPone 4

raymondavalon is offline
Hi guys, just registered today, although I've predominantly been a reader (lurker/guest) here for a while..

Anyway, I have an issue I just cannot get my head around..

My company sold a customer an iMac27, Core i7. The customer said it was the wrong specification and returned it.
So, the company put it up for sale, brand new, but opened.
Being a Mac owner I couldn't resist and bought it at a greatly reduced price and no sales tax. Win + win!

I opened the box and set it up, it comes with the wireless keyboard and Magic Mouse, so I installed batteries into the keyboard and mouse and also dug through the documentation.

My only concern was that the customer had perhaps put a password on this iMac.
Well I powered it on and the folder icon appeared in the centre of the screen, so the customer erased the OS!

I dug through the iMac packaging that contains the keyboard and mouse, there is documentation but no installation disk
Well, my G5 skills kicked in and I then inserted my OSX Snow Leopard (Retail version) Disk
I tried to make it boot from the CD but it wouldn't. I then connected a wired Mighty Mouse and wired keyboard and tried again

The Apple logo came up but it doesn't boot off the installation disk. Plus, as the x86 iMac has no EFI access, I cannot eject my [beloved] OSX 10.6 install disk.

No I don't want to have to send this back to Apple's Repair Centre to get this resolved, so I am hoping someone can advise me what I need to do to get OSX to install or eject the disk now nestled within the iMac!

Help!
QUOTE Thanks