View Single Post
soxrguy
Guest
 
Posts: n/a

I have a B+W G3, 400mHz, with 512 mb of memory, 9gb hard drive, singly partitioned, that was running OS 10.3.9. My problem arose when I tried to run an application that only ran in a Classic (OS 9) environment, which I didnít have installed. I tried to instal by placing the OS 9.2.1 disk into my machine. I first tried to run OS from the cd, but since the cd couldnít be written to it wouldnít allow me to run OS 9 this way. So I dragged the system folder from the OS 9 cd to my hard drive. The folder copied over ok, but this is where the problems started. I decided a restart was appropriate. Upon trying to restart I first got the blinking Mac folder with a question mark, then it progressed to a disk with a blinking question mark. My computer would load if I put the OS 9 disk in, but then my hard drive was not recognized. I tried to run Disk First Aid, but it did not acknowledge my hard drive. Upon opening Drive Setup, it saw the drive, but it was unrecognized and wouldnít mount, but could be initialized. I tried to boot from an OS X cd and and the disk with a blinking question mark remained. My machine would boot from the DiskWarrior 3.0.2 cd and it recognized my drive and didnít find any major changes. Also, I booted from my TechTool Pro 4.0.1 cd and it saw the hard drive and didnít find any major problems. After trying both of these my machine still would just get to the disk with the blinking question mark. I have tried to hook up an external drive with both systems 9 and 10 on it and my machine would only load system 9 and failed to recognize the os x partition on that hard drive. ANY IDEAS?
QUOTE Thanks