View Single Post
alsiebert

 
Member Since: Apr 07, 2011
Posts: 1
alsiebert is on a distinguished road

alsiebert is offline
Hi!!
I just got a used iMac 20" G5 (a 2005 model) without a hard drive or memory. I then bought a 80GB hard drive and 1GB Dr3200 memory. After I installed both and re-installed the software, the iMac worked fine and even connected to my in-home network. I even played part of movie on it and it worked fine. When I started the machine and got a network connection, it must have got an update for the OS software and asked if I wanted to upgrade to it. At first I said no but as I thought more about it, and not ever having a Mac before I finally said yes and did the upgrade. I shut it down fine but when I started it again I got the bong sound and then a couple of error beeps and then I shut it down using the power button hold-down. Now when I try to start it I get nothing past the initial power on light, and eventually the fans go into fast mode. The screen does not even begin to light up. I checked the LED lights and the first two are on, when you plug it in the LED # 1ights up and then #2 lights up when the power button is pushed but #3 never lights up at all.
I took out the hard drive and the memory stick but it acts the same way. I am beginning to think the CPU is not working properly. Could that be it? I do not have any more memory to check it with either right now. Should I dissemble the CPU and check the continuity? Do I need special tools to do that?
Thanks for your help. I really need it.
QUOTE Thanks