View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,459
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
No, it goes both ways when it comes to contacts, calendar and whatever else you have set up to be synced.

1. First, check your MobileMe setup on your Mac (system preferences, Mobile Me). In the "sync" panel, do you have the things you want checked and the frequency set for "automatically"?

2. Now on to your iPhone, under Settings -> Mail, Contacts, Calendars -> Accounts: click on the first field (your account), you should see a screen that says "MobileMe" at the top, followed by on/off switches for Mail, Contacts, Calendars and Bookmarks, all of which should be "on."

Let us know if you have proceeded that far and then test by, let's say, creating a new event in iCal on your phone, wait a few minutes, then check it on the Mac. If it's still not working, let us know.
QUOTE Thanks