View Single Post
DavidPelton

 
Member Since: Feb 18, 2011
Posts: 2
DavidPelton is on a distinguished road

DavidPelton is offline
We have found two causes to this, can you please see if you fall into one of these cases:

Go to the System Preferences
Click on the language control panel
If your top language is Arabic or Hebrew, this issue will occur.

To workaround this while we investigate it...
Change your language to English in the system preferences
Log out and log back in (or restart your machine)
launch all the office apps

If you wish to go back to Arabic or Hebrew as your language, quit the apps, reset your language, and you will be fine.

If you delete your office preferences, then you will need to do this again.

Please reply back, if you find that your scenario is NOT this one.

David Pelton
MacBU
QUOTE Thanks