View Single Post
LucaDintino

 
Member Since: Feb 26, 2011
Location: Montreal, Canada
Posts: 7
LucaDintino is on a distinguished road
Mac Specs: (Post 9/07) iMac 24": 2.8 GHz Core 2 Duo, 4GB 667MHz, 500gb WD (failed internal drive) 1TB MyBook

LucaDintino is offline
Hi, my name is Luca this is my first post on Mac-forums, and I am graciously hoping that someone with greater knowledge than myself about hardware issues will stumble across this post!

2 days ago my 24" iMac (September 2007, alu.) started to be really.. REALLY slow. I had no idea what could possibly be the cause so I instinctively rebooted my computer.

normally, this process takes a minute or two. It took 15 minutes just to get to the login screen, then another 10 to get finder up and running !!

I then put in my SnowLeopard install disc to run disc utility on my internal hard drive, I verified and repaired the drive and tried to boot once again. No luck. Back in goes the Install disk to verify disc permissions.. loads of errors, all come out clean and fixed. Will it boot better? no.

I partitioned my external WD MyBook, 1TB and installed a fresh SnowLeopard, all of a sudden.. MIGRATION ASSISTANT! what a beautiful program, transfers EVERYTHING down to the contents of my trash to my new EXTERNAL install of snow leopard. I now boot into snow leopard on the external partition and see all 3 partitions. 2 from the MyBook and the internal drive. now that I have everything safe, I tried to erase the internal drive (using zero-out data method from disc utility). after completetion and reboot into snow leopard installer I start the install, get an error claiming that it cannot be installed and as of that moment my internal hard drive does not mount! I don't see it on the desktop, in finder or disc utility!

what is going on?

Please save me from this crazy mess!

-Thank you so very much


Luca.
QUOTE Thanks