View Single Post
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
I know we're getting way off original topic here, but since we're there:

After running iDefrag, I am now officially impressed with the WD Black 500 GB. My boot time dropped to 19 seconds, 2 seconds faster than the XT Hybrid. My previous drive, the WD Black 320 boot time was 28 seconds. My times are to the log in window. I have a few things launching at startup, so from login to desktop with all my startup items loaded won't match anyone else's, but that dropped from 22 to 13 seconds after the defrag.

A couple of changes you can see visually - this is compared to a SD! clone - the yellow arrow points to the System Libraries and the green are the Applications:





For the curious, that other yellow band at the right hand side is the sleep image.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks