Thread: Chrome and Java
View Single Post
TsOPWallace

 
Member Since: Dec 21, 2010
Posts: 32
TsOPWallace is on a distinguished road

TsOPWallace is offline
Quote:
Originally Posted by vansmith View Post
Open up /Applications/Utilities/Java Preferences.app. Make sure Java is "checked on" (checkbox next to the Java version you want on).
It's checked on.
QUOTE Thanks