View Single Post
JDL51

 
Member Since: Aug 03, 2008
Location: Colorado
Posts: 22
JDL51 is on a distinguished road
Mac Specs: Not yet

JDL51 is offline
Often when I'm entering dates in Numbers, it includes the time as well. How do I change default setting so as not to include time and to have a standard format every time I enter a date? Thx!
QUOTE Thanks