View Single Post
robinchiawc

 
Member Since: Feb 17, 2010
Posts: 7
robinchiawc is on a distinguished road
Mac Specs: iMac 21.5 Inch, 3.06GHz Intel Core 2 Duo, 8 GB Ram, Mac OS X ver 10.6.6

robinchiawc is offline
Hi there

I need some help with OpenOffice here.

1) I have installed OpenOffice on my iMac but when I tried to use Database, it keeps prompting the message "OpenOffice.org requires a Java runtime environment to perform this task. Please install a JRE and restart OpenOffice.org" Is there something wrong with my installation? I have tried it several times

2) I would also like to check whether Database is compatible with MS Access as in both can read and write each other files?

Appreciate some advise. Thanks
QUOTE Thanks