View Single Post
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,930
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by andy308 View Post
I have just found this on you tube.

YouTube - iMac G4 700MHz RUNNING LEOPARD Mac OS X 10.5.8

It seems I can update to 10.5.8
To install OSX on that 700 Mhz G4, it will refuse to install unless you use Leopard Assist to fool the installer. Like I told you in the other posts, an 867Mhz G4 and up will work with Leopard. Your 1.25Ghz is well above the minimum requirements.

It will work fine.
QUOTE Thanks